当前位置:
CISCOASA5540透明模式设置
回复 | 人气 | 打印
紫炎的传说 个人主页 给TA发消息 加TA为好友 发表于:2018-12-10 16:19:27 楼主

思科防火墙5540透明模式设置

cisco5540> en

Password: *****

cisco5540# show run

: Saved

:

ASA Version 7.0(8)

!

firewall transparent

hostname cisco5540

domain-name default.domain.invalid

enable password 2KFQnbNIdI.2KYOU encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

dns-guard

!

interface GigabitEthernet0/0

 shutdown

 no nameif

 security-level 0

!

interface GigabitEthernet0/1

 nameif inside

 security-level 100

!

interface GigabitEthernet0/2

 shutdown

 no nameif

 no security-level

!

interface GigabitEthernet0/3

 nameif outside

 security-level 0

!

interface Management0/0

 shutdown

 no nameif

 no security-level

 management-only

!

boot system disk0:/asa708-k8.bin

ftp mode passive

access-list out-in extended permit ip any any

access-list out-in extended permit tcp any any

access-list out-in extended permit icmp any any

access-list in-out extended permit ip any any

access-list in-out extended permit tcp any any

access-list in-out extended permit icmp any any

pager lines 24

mtu inside 1500

mtu outside 1500

ip address 192.168.1.160 255.255.255.0

no failover

asdm image disk0:/asdm-508.bin

no asdm history enable

arp timeout 14400

access-group in-out in interface inside

access-group out-in in interface outside

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00

timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

username admin password TOyVyM6G6TXcuQ5w encrypted privilege 15

aaa authentication telnet console LOCAL

http server enable

http 0.0.0.0 0.0.0.0 inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 5

ssh timeout 5

console timeout 0

!

class-map inspection_default

 match default-inspection-traffic

!

!

policy-map global_policy

 class inspection_default

  inspect dns maximum-length 512

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny

  inspect sunrpc

  inspect xdmcp

  inspect sip

  inspect netbios

  inspect tftp

!

service-policy global_policy global

Cryptochecksum:54f28f8999e24150e3512f3430989cac

: end

cisco5540#


分享到: 收藏 回复 举报
robingsion 个人主页 给TA发消息 加TA为好友 发表于:2018-12-11 06:46:42 1楼
 

access-list out-in extended permit ip any any

access-list out-in extended permit tcp any any

access-list out-in extended permit icmp any any

access-list in-out extended permit ip any any

access-list in-out extended permit tcp any any

access-list in-out extended permit icmp any any


透明设置还要防火墙做什么呢?

  回复 引用 举报

相关主题
周点击排行
周回复排行
    最新求助
      Advertisement Advertisement